Navigation
 
Server Status
 
Current Time
@580
12:02:07 UTC
 
Event Data

Event:
Setsubun Oni Hunt

Start:
2023-01-27 05:00:00 UTC
End:
2023-02-10 05:00:00 UTC

Ranking for BP

  1. MosaicMario - 171808
  2. Nyte - 110704
  3. Tman - 95542
  4. SirRappington - 93933
  5. ESPRE - 74138
  6. Mr8bit - 57255
  7. Aniki - 43941
  8. Barrie2002 - 42941
  9. hdrgb - 32348
  10. mistamontiel - 26791

Last Updated:
2023-02-03 12:44:56 UTC

 
Donations
Become a Patron!
Buy Me a Coffee at ko-fi.com


 
Twitter
  • Nov 07, 2022 18:04:45 UTC:
    @pcwzrd13 That's probably the case.
  • Nov 07, 2022 03:17:07 UTC:
    @pcwzrd13 That essentially means that your connection timed out somehow. Could be whatever ship you were on was having a network hiccup or something like that. The "already online" thing clears itself a few minutes after the ship loses contact with your client.
  • Oct 24, 2022 22:29:46 UTC:
    New Sylverant event beginning soon -- Candy Caper 3: https://t.co/5FuITaSHOM #sylverant #pso
  • Sep 17, 2022 12:10:37 UTC:
    And... Just like that, the maintenance is complete. Please let me know if anything is broken/not working/etc.
  • Sep 17, 2022 11:58:49 UTC:
    Sylverant will be down for a few minutes this morning for some maintenance. Hopefully this won't last more than 15 minutes or so.
 
 
 
News

Updating…

So, to those who didn’t see it on the Twitter feed, I’m doing a bunch of updates to the OS on the server right now and the server will be down for a bit while I get things going.

EDIT: I’ve been at this for over 4 hours now, and I still don’t have everything back up yet. I’ll continue working on it when I get up in the morning.

EDIT 2: There’s still a lot of work for me to do, but I think that I can safely bring back up the PSO server. So, I’ve done that. I’ll still have to do a number of reboots along the way, probably, but I’ll time them when nobody’s online.

EDIT 3: So, I think the update is completely done now, save for rebooting one last time. So, once the server clears out, I’ll do that.

EDIT 4: Something screwed up… I’m working on resolving it now.

EDIT 5: Well, it’s still not quite right, but I suppose it’ll do until I figure out what’s actually wrong. At least everything is back up for now.

EDIT 6 (and hopefully the last one): I think I fixed the issue now. Weird voodoo bugs with files not being updated properly during the kernel upgrade are not cool.

Comments are closed.

 
Copyright © 2009 - 2020 Lawrence Sebald | Site design by Jean-Paul Van Gorder